• 软件版本:最新版
  • 软件语言:中文 英文 其他语言
  • 系统要求:苹果 Mac OSX 

已有 次下载

MacOS Mojave Patcher是一个小巧但功能强大的工具,允许您轻松创建一个修改过的macOS Mojave安装程序,用于不受支持的Mac,可用于在早于2009年底的Mac计算机上安装macOS Mojave,基本上充当macOS适用于不支持的Mac的Mojave补丁,有需求的朋友欢迎来下载。

MacOS Mojave Patcher安装说明

MacOS Mojave Patcher工具下载完成后,双击【MacOS Mojave Patcher】进行安装。

MacOS Mojave Patcher工具介绍

macOS Mojave Patcher是一个允许您在不受支持的硬件上运行macOS 11.x的应用程序。它由开发人员Dosdude开发,他也为Sierra和High Sierra固件开发了类似的补丁。它会自动从Apple的服务器下载最新的Public Beta版本,并从中创建可启动映像。因此,用户可以使用闪存驱动器在不支持的Mac上启动安装。不幸的是,macOS 11.x Mojave与金属前Intel和AMD GPU无法正常工作。此外,它严重依赖于Metal框架,该框架仅在2012及以后的型号中可用。如果您的Mac型号具有支持金属的图形卡,那么您很幸运。但是,您可能仍会遇到偶尔的用户界面或Wifi故障。

MacOS Mojave Patcher工具特色

获取macOS Mojave Installer应用程序并确保您可以访问相应的USB驱动器6 t1 Q, ]& F, v; X
为了能够使用macOS Mojave Patcher应用程序,您必须确保拥有至少8 GB可用的USB磁盘,并且您的Mac上有macOS Mojave安装程序应用程序。2 i2 R1 o& P" P" M
请注意,您只能在支持Mojave的计算机上从Mac App Store应用程序下载macOS映像:否则,您必须找到替代解决方案。
+ D& a0 N% S, n, G5 o为方便起见,macOS Mojave Patcher为您提供了通过其界面下载图像的可能性:只需导航到“工具”菜单即可。
" F$ q7 j5 Q+ J2 O$ B同时,您必须借助内置的“磁盘工具”应用程序准备USB驱动器:只需使用Mac OS Extended(Journaled)标准格式化磁盘即可。
" {2 Q* O* B6 f- K6 U易于配置的修补程序工具,可以创建可启动的macOS Mojave USB
. i: S: [: L$ E9 Y1 o5 r1 I在macOS Mojave Patcher主窗口中,您只需加载要使用的Mojave图像并选择目标USB驱动器。该应用程序将验证图像以确保一切正常,您只需按下“开始操作”按钮即可。
9 Q* z) G: x2 i$ l您可以选择在macOS Mojave Patcher主窗口中监视该过程,该实用程序可让您知道任务何时完成。# a7 D) h  m8 V" y$ m! X
值得一提的是,在使用macOS Mojave Patcher可启动驱动器安装操作系统后,必须启动macOS Post Install实用程序才能访问专为Mac模型设计的补丁。4 I& M- m2 a2 r* H8 S5 v
制作一个可启动的驱动器,允许您在不支持的Mac上安装Mojave
5 g0 i: h4 x# P" `0 E最重要的是,如果您的Mac是在2009年底之前制造的,那么您可能无法在计算机上安装macOS Mojave。
, \. D& n5 V5 D3 w% y2 Q1 x/ o8 w3 i考虑到所有事情,macOS Mojave Patcher是一个小巧且用户友好的实用程序,旨在帮助您绕过此限制,如果您的Mac不在macOS Mojave的兼容性列表中,创建用作不受支持的Mac Mojave补丁。
; \( V% E4 o  d" z7 C9 aMojave可启动驱动器Mojave修补程序补丁不支持Mac Mojave Patcher可启动驱动器补丁

MacOS Mojave Patcher兼容版本

兼容版本  n! v. {) D& Q4 w* f( j
- 2008年初或更新的Mac Pro,iMac或MacBook Pro:
' L+ |/ N7 h1 r0 w- MacPro3,1! z7 \) h1 U  L
- MacPro4,18 d# t3 P# J( D: }3 |4 x  ]( \
- iMac8,1
; i( @1 E. v/ @( R- iMac9,1
' ]( N" @$ \0 b2 R- iMac10,X5 b+ I5 t/ Z( k, ^# O* u, R
- iMac11,X
% D% m4 X; t1 k8 E& @8 A) M7 U' D: E+ j- iMac12,X8 Z/ l+ p( v. F8 h  u- `
- MacBookPro4,1
2 m; o! ]4 h- S- MacBookPro5,X
2 J2 r- L, [; C: b- MacBookPro6,X: j4 Q( J% B; h& O
- MacBookPro7,1
0 u+ G; H; B/ O9 w2 L1 R$ B- MacBookPro8中,x
/ N, J; K# L, ~( `- 2008年末或更新的MacBook Air或Aluminium Unibody MacBook:
5 M$ u! |8 h6 A9 x3 ^- MacBookAir2,1* d  Q( I' `. R0 u* A: r- s
- MacBookAir3,x, q. @( b* M* A& A
- MacBookAir4,x
4 U/ b% H3 M) P3 ]- MacBook5,1
) D6 o2 y4 E1 }' i- 2009年初或更新的Mac Mini或白色MacBook:
3 t" O! e5 h& F7 n, x* C. X- Macmini3,1' X( S/ Y9 V) s( f( m
- Macmini4,1
  G, D% M& w& E" a4 P' [- Macmini5,x2 {5 b8 c- k1 V1 d, P
- MacBook5,2
+ u. D- N* \0 J- MacBook6,1
' q4 U6 }" D5 t: `. X. V- MacBook7,1) f! k% E6 ~9 S/ a/ K, t
- 2008年初或更新的Xserve:
; h3 u9 H, m' H: d% J; i, b& _( w- Xserve2,1) p% ~$ _% C7 V, m8 C5 U  u
- Xserve3,1+ B2 U" E4 o  w! {& F* m
不支持的机器:
7 V. E5 B. W% z1 C/ m- 2006-2007 Mac Pro,iMacs,MacBook Pro和Mac Minis:. e0 z/ I5 \$ z9 g, Y
- MacPro1,1: `2 Z) A) K0 s/ l# U
- MacPro2,1
+ c' y2 C* ^( t0 t# C4 C- iMac4,1
7 b% l5 T$ m1 O+ e- iMac5,X( c1 {0 r) e, y+ B3 u2 w5 p0 ?
- iMac6,1# q) o  {! Z, t  U3 q! D. c; P
- iMac7,14 ?  g' M1 W# T9 @
- MacBookPro1,19 `5 u3 g; M" X1 A, u
- MacBookPro2,1
" ~) }# s% @5 X- k0 e6 i+ z0 w- MacBookPro3,1: [* n' t3 ^! p8 i5 z0 ]& l9 F
- Macmini1,19 X5 h' R* I2 b# g) K/ d
- Macmini2,1
/ N7 H# M2 B: _; R, V4 @3 S* W- 如果CPU升级到基于Penryn的Core 2 Duo,例如T9300,则2007 iMac 7,1兼容。5 C  @( o" p8 K; P0 E/ ?9 E  E
- 2006-2008 MacBooks:
6 d! _( W0 Y( q# ]- MacBook1,14 u! J, W  H7 B0 q
- MacBook2,1- y" i' M5 ]9 n
- MacBook3,1& }0 a# M% V  x
- MacBook4,1! W$ B8 Y" g; o5 p( x
- 2008 MacBook Air(MacBookAir 1,1)

已知问题

- 图形异常:目前,Mojave中使用的金属前视频卡在使用灯光主题时会产生一个奇怪的深灰色菜单栏和Finder侧边栏。然而,在黑暗的主题中,这些异常现象并不存在。' o3 \( z5 l$ z% e
- AMD RadEon HD 5xxx / 6xxx系列GPU加速:目前,在使用RadEon HD 5xxx或6xxx系列GPU的系统上运行Mojave时,无法获得完整的图形加速。这包括15“和17”MacBook Pro系统(MacBookPro8,2和8,3)。如果要在这些计算机上启用GPU加速,则需要禁用AMD GPU。
, c; T9 j, r9 R$ W4 I- 2008年初Mac Pro(MacPro3,1)GPU支持:运行Mojave时,如果它是金属兼容卡并且在Mojave中受支持,则不能使用更新的AMD视频卡。Mojave中使用的较新AMD驱动程序需要SSE4.2指令集,而MacPro3.1不支持该指令集。目前没有办法解决这个问题。MacPro3,1系统唯一的GPU升级选项是nVidia卡,它们可以很好地工作。
8 N' R: X/ |9 M8 |- {+ u- S1 d  |- 内置iSight摄像头:目前,内置iSight摄像头在某些机器上无法正常工作。它似乎很受欢迎,但在安装时,希望您的iSight摄像头不起作用。  c  i6 t4 }+ f2 H
- 触控板(MacBook5,2仅受影响)。Mojave不完全支持MacBook5,2中的触控板。虽然它可以工作并且完全可用,但Mojave将其检测为标准鼠标,从而阻止您更改某些面向触控板的设置。
  _3 \0 N" l, {- C- 某些系统中不支持的WiFi模块。运行Mojave时,使用Broadcom BCM4321 WiFi模块的Mac将无法使用功能性WiFi。解决此问题的方法是打开机器并安装兼容的WiFi卡。受影响的机器包括一些MacPro3,1,MacBook5,2,MacBookPro4,1,iMac8,1,Macmini3,1和MacBookAir2,1系统。请注意,并非所有这些机器都有不受支持的卡,这只是一些配置中已知随该卡一起提供的机器列表。
+ j4 q5 j, H; b+ ^3 f- 您可以通过打开System Profiler(关于本机>系统报告...),然后单击网络部分下的WiFi来查看是否有不支持的卡。记下“卡类型”列出的值。


8 o' G; Y% I( {; {4 C在Mojave下9 x0 W/ m7 _( J+ h+ z# l4 R
无效的ID: - (0x14E4,0x8C)+ W% @! W8 h  f4 v8 ?' F- \3 o6 G
- (0x14E4,0x9D)( V/ }1 D' J4 _  u
- (0x14E4,0x88)
: [& n! e  m# T5 {0 ~- (0x14E4,0x88)
: z9 a7 N% A' n, c- h& x- (0x14E4,0x8B)" U& |% x0 S* ]- E8 O. a! J
- (0x14E4,0x89)& g' G5 l5 [% d  n# |) m% ?7 y) q
- (0x14E4,0x90)1 s9 O# A, T: r3 n
未列出的任何ID(例如(0x14E4,0x8D))都是受支持的卡,并且在Mojave下可以正常工作。

常见问题解答

问:该工具成功创建了USB驱动器,但在启动时,进度条挂起了一半以上。
3 E: Y6 a5 [9 i答:检查您的安装macOS Mojave应用程序的副本。如果您使用的是最新版本的工具,则必须使用最新版本的Install macOS Mojave App。修补程序工具的版本1.1和旧版本支持旧版本的安装程序应用程序。# Y( C( ~1 x) t6 I& {
问:补丁工具给我错误,例如“错误复制文件......”。
3 E6 h" P" k* P! y  E1 V答:检查以确保您的USB驱动器可写。尝试重新格式化,或尝试使用其他USB驱动器。" g4 k5 L" d+ w1 i5 M! o
问:补丁工具给我一个“安装失败”错误+ {: x. N4 i  K7 Z4 O4 |
答:检查以确保您的安装macOS Mojave应用程序是正确的。它的大小应该在5GB左右。如果您使用“跳过应用验证”选项,则很可能选择了不包含必要文件的无效应用。" |9 M( \. e8 k; \: c
问:我没有在安装程序屏幕或安装后工具中看到我的硬盘分区。" q0 |  Z( Q6 f: Y/ {2 \" e* J
答:确保已禁用FileVault,或使用终端手动解锁。6 n. K7 t5 o  _* @" [! b; S
问:成功安装Mojave后启动时会出现“NO”符号。
* d% ]. _0 Y% p, O0 t. A) I- g答:确保已在正确的卷上运行安装后修补程序,如上面步骤8-10中所述。
' y( B" J* V5 A4 C& Z8 D( X问:从修补的USB驱动器启动时出现“NO”符号6 {' {3 [3 J6 {% B# J
A:检查本页顶部支持/不支持的列表。确保您的机器在受支持的列表中。
6 S: o/ D8 i' y2 p/ ^3 U问:尝试更新我的机器或使用App Store* S8 h: }/ y" o+ U
A 时出现“NSURL”错误:这通常是因为设置了无效的CatalogURL。要恢复库存,只需在终端中运行“sudo softwareupdate --clear-catalog”,然后运行上面的软件更新补丁脚本。2 G; R* N7 [! t# o2 p: I
问:Safari,App Store和/或Mail在安装系统更新后停止工作5 j, D0 o& M( C" G# p
A:下载并运行onyx在应用程序中,选择顶部的“Maintenence”,然后单击“运行”按钮。  `" V4 {. m% H) \& O
问:我在考虑安装Mojave
9 [5 I( ?& s3 b- M0 t; vA 时遇到“没有包有资格安装”的错误:这是由于您的系统日期和时间设置不正确。要修复它,您可以启动到当前的OS X安装并设置日期,也可以在从修补的USB安装程序驱动器启动后使用终端来设置日期。

macOS Mojave Patcher工具使用方法

如何在旧的Mac上运行macOS Mojave系统?macOS Mojave Patcher工具使用方法

小编的话

MacOS Mojave Patcher这是一个简单的GUI应用程序,用于不支持的Mac的macOS Mojave Patcher工具,将兼容硬件列表扩展到2008年初发布的Mac Pro,iMac和MacBook Pro计算机,2008年底生产的Aluminium Unibody MacBooks或MacBooks Air,或2009年初生产的白色MacBook和Mac Minis。

) K! h3 `) z( J/ T5 x2 s5 o. T

请点击此处下载

百度网盘高速下载

有问题请咨询客服

状态:您未购买  售价:30 (原价:30)金币

充值金币   购买VIP   免费赚金币   联系客服

3 [* s5 a6 I$ H1 M2 U" h
! h- B% b" n! Q! L  v% |
菁菁苹果园提供技术支持,有任何问题可随时联系微信coolgps 或者 QQ41360481.

已有 0 个人发表评论

高级模式
B Color Image Link Quote Code Smilies
您需要登录后才可以回帖 登录 | 立即注册  

本版积分规则

加入VIP会员
快速回复 返回列表 客服中心





快速回复 返回顶部 返回列表