如何在旧的Mac上运行macOS Mojave系统?macOS Mojave Patcher是一个小巧但功能强大的工具,它可以帮助你创建一个可启动的USB驱动器,可用于在早于2009年底的Mac计算机上安装macOS Mojave,基本上充当macOS适用于不支持的Mac的Mojave补丁。下面小编为大家带来macOS Mojave Patcher工具使用方法,感兴趣的朋友快跟着小编一起来看看吧!

如何在旧的Mac上运行macOS Mojave系统?macOS Mojave Patcher工具使用方法
  r+ e; d0 N$ a/ [( B6 U/ j2 [使用方法:* V2 V/ {7 [( S+ E( X
1。插入所需的USB驱动器,打开“磁盘工具”,并将其格式化为OS X Extended(Journaled)。2.打开“macOS Mojave Patcher”工具,浏览您的macOS Mojave Installer应用程序副本。

  I% U: \- K" A: A/ ]  ]) [
*确保该工具成功验证了该应用。


  u  z- X% d5 x, J  B6 @3.接下来,在Target Volume列表中选择您的USB驱动器,然后单击“Start Operation”。
* j4 n4 ^" P4 u9 z4.操作完成后,通过在打开机器的同时按住Option键并选择驱动器,从刚刚创建的USB驱动器启动目标不受支持的Mac。; C1 k6 v! o2 W, G$ \9 s4 A
注意:如果要进行全新安装,请仅执行步骤5和6。否则,您只需跳过这些步骤并安装到包含以前版本OS X的卷中,它就会进行就地升级。9 B4 V$ W4 i% l
5.安装程序启动时,从“实用工具”菜单中打开“磁盘工具”,或者在屏幕左下角的“实用工具”窗口中双击它。5 [( u# [7 M8 i9 |3 z* z

  b8 m7 Y. J0 s  Y2 X( p! P) O6.选择要安装的磁盘或分区,并将其擦除,确保使用Mac OS Extended(Journaled)或APFS作为文件系统类型。如果格式化整个驱动器,请确保选中GUID。
7 @5 O+ H- p/ z6 y1 M& n% q- 仅在2009年末及之后的机器上使用APFS。目前,旧机器无法从APFS卷启动。
  y: q, j) K- T5 U) n) t! U0 S" ~7.将macOS正常安装到所需的卷上。
, a! ]" j' Q& G2 v/ x9 ?- O8 T4 J8.安装完成后,重新启动到安装程序驱动器。这一次,打开“macOS Post Install”应用程序。9.在应用程序中,选择您正在使用的Mac型号。将根据您选择的型号为您选择最佳补丁。您还可以选择您选择的其他补丁。
) p! M9 m: X0 H" H9 n; |10.选择刚刚安装了macOS Mojave的卷,然后单击“Patch”。完成修补后,单击“重新启动”。在重新启动之前,它可能会在那里重建缓存一段时间。4 q1 }! M& H, A( p" Y
- 如果由于某种原因导致系统在重新启动后无法正常工作,请重新启动到安装程序驱动器,再次运行安装后修补程序,然后在重新启动之前选择“强制缓存重建”。在大多数情况下,这不是必需的。% q/ s0 m1 o3 E* N! g& P
11.当它重新启动时,它现在应该启动到macOS Mojave的完全工作副本。
* y2 A/ L) r' W6 [! [" h
( l0 }% Y6 x4 Q( l6 |& l0 b- 如果在macOS Post Install工具中选择,则Mojave安装将在/ Applications / Utilities文件夹中包含名为“Patch Updater”的程序。当您的计算机有新的修补程序更新时,此程序将提醒您,并将提示您安装它们。如果您没有安装补丁更新程序,但希望如此,则可以下载脚本来执行此操作。

重新安装修补程序% p" ~' w3 e* Y0 O# U+ q# s
- 在系统更新期间,某些修补程序可能会被覆盖。使用Patch Updater工具,只需单击一下即可重新安装这些补丁。为此,请打开Patch Updater应用程序,然后选择“View Installed Updates”,或使用菜单栏中的“View> Show Installed Updates”菜单。
9 f% G% Q& i& ^. Z# K! C+ o- 要重新安装补丁,只需在列表中右键单击它,然后选择“重新安装”。您还可以选择“重新安装所有”按钮,一次性重新安装所有当前安装的修补程序。9 n! I* G+ r& ]9 d0 m$ h1 K# w0 U
' M! j8 K* n; l
更新
/ b7 U2 k! C; F8 b5 K如果在macOS Post Install工具中选择了“Software Update Patch”,或者使用Patch Updater程序安装,则系统更新(如10.15+.1)应正常安装。如果由于某种原因未显示更新或未正确安装,则需要使用Patch Updater应用程序重新安装软件更新修补程序。$ d$ P9 {" T( v9 T
- 如果在应用系统更新后计算机无法正常启动,则需要启动已修补的安装程序卷,然后在Mojave卷上重新运行安装后修补程序。确保在重新引导之前选择“强制缓存重建”。

小编的话

以上就是小编为大家带来的“如何在旧的Mac上运行macOS Mojave系统?macOS Mojave Patcher工具使用方法”的全部内容,希望对大家有所帮助!

. r& O: x" X0 S$ M9 h/ U

3 a" B0 s/ j4 ]; x( z; O
菁菁苹果园提供技术支持,有任何问题可随时联系微信coolgps 或者 QQ41360481.

已有 0 个人发表评论

高级模式
B Color Image Link Quote Code Smilies
您需要登录后才可以回帖 登录 | 立即注册  

本版积分规则

加入VIP会员
快速回复 返回列表 客服中心





快速回复 返回顶部 返回列表