adobe 表示会在未来进行修复。
+ s$ i3 N' _2 y- LmacOS Catalina 正式版在昨天正式推送,但如果你是 photoshoplightroom 的重度用户的话,建议你暂时不要更新至 macOS Catalina。/ L5 F7 ?& F  p6 S: G% }
adobe 官方的公告显示,adobe lightroom Classic 8.4.1 和 adobe photoshop 20.0.6 及更高版本虽然可在运行 macOS Catalina 的 Mac 上运行,但存在某些兼容性问题,例如在 lightroom 中当用户调用「启动网络共享捕获...」命令后并开启相机时,lightroom 无法检测到尼康相机、32 位程序 Lens Profile Creator 无法使用等;而在 photoshop 中,问题则稍严重一些,例如文件命名不正确、某些插件出现损坏、使用较旧版本创建的液滴将不起作用、ExtendScript 工具包无法运行等。
$ ?# K4 U0 a' F$ b/ G- O# _
- }, k/ }* a( {* s8 n* S
/ }7 m2 g2 a% J6 s; y6 K# h3 M: ~( H6 a$ E8 E- _, o  b" F

& W  z! v; r0 [5 J2 u# v由于 macOS Catalina 是首个只支持 64 位应用程序的 macOS 版本,所以那些还处于 32 位的应用程序也将无法在这一版本上运行,例如旧版的 adobe photoshop 以及 Adobe lightroom Classic ,Adobe 也因此建议正在使用旧版 Adobe photoshop 以及 Adobe Lightroom Classic 的用户不要升级至 macOS Catalina。& z8 b+ H- v; X# G! K
对于最新版 Adobe Lightroom Classic 以及 Adobe Photoshop 出现的兼容性问题,Adobe 表示会在未来进行修复。
# p1 I6 I5 Z+ H1 H  欢迎关注苹果园网官方微信:苹果园网(zixunyun) 汇聚最新Apple动态,精选最热科技资讯。
菁菁苹果园提供技术支持,有任何问题可随时联系微信coolgps 或者 QQ41360481.

已有 0 个人发表评论

高级模式
B Color Image Link Quote Code Smilies
您需要登录后才可以回帖 登录 | 立即注册  

本版积分规则

加入VIP会员
快速回复 返回列表 客服中心





快速回复 返回顶部 返回列表