苹果:从macOS 10.15开始将不再支持Aperture

浏览 174 次 / 0条评论 / 软件分类 [ 业界头条 ]
这次是真的没有了; j& h) J  S- `& A
苹果昨日更新支持文档,宣布其已停更多年的照片编辑软件 Aperture 将无法继续运行于 macOS 10.15 Mojave 之后的操作系统。文档还给出了如何将 Aperture 的照片库移植到「照片」应用或者 adobe lightroom 的方法。0 {/ e' h: E" a$ U# [
??, e6 J# X  ]- [- t% h2 i

- ^  m$ C7 K& X$ ^+ X3 K$ ^4 ]( u3 l3 W4 Q4 f
苹果在 2014 年 6 月宣布停止开发 Aperture,从那时起该公司已经推出了五个更新的 macOS 系统版本。由于技术原因,Aperture 将无法运行于 macOS Mojave 之后的未来版本的 macOS 系统。若想继续使用 Aperture 的现有照片库,用户必须将其移植到「照片」应用,或者移植到 adobe lightroom Classic 应用。8 s  n7 W( K8 ~5 m' z
苹果在 2015 年的 Mac OS X 10.15.3 系统更新中推出全新「照片」应用,同时 Aperture 也正式从 App Store 应用商店移除。苹果的全新「照片」应用整合了 Aperture 和 iPhone 的易用功能,方便用户管理、编辑自己的照片,对于需求更高的专业用户来讲则可以选择其他同类产品,比如 adobelightroom 工具。! F2 s8 A2 h, [) U- D
  欢迎关注苹果园网官方微信:苹果园网(zixunyun) 汇聚最新Apple动态,精选最热科技资讯。
菁菁苹果园提供技术支持,有任何问题可随时联系微信coolgps 或者 QQ41360481.

已有 0 个人发表评论

高级模式
B Color Image Link Quote Code Smilies
您需要登录后才可以回帖 登录 | 立即注册  

本版积分规则

加入VIP会员
快速回复 返回列表 客服中心





快速回复 返回顶部 返回列表