用户只能升级到iOS 12.2或更高版本。5 a$ I( Z% I0 q. C

6 f( R+ a: [' o5 f+ @1 j* k9 u- L7 J: U( `2 Q5 m0 ^* L
iOS 12.2 正式版推送后不久,苹果于本周五凌晨关闭 iOS 12.1.4 验证通道,以确保 iPhone、iPad 和 iPod touch 用户运行最新最安全的操作系统版本。8 ~+ G/ m* ?+ n& t* r: I  O* P6 W
用户无法再从苹果服务器下载 iOS 12.1.4,只能升级到 iOS 12.2 或更高版本。
0 G3 t7 ~/ P/ a  J' X8 Y2 U$ o* o7 D按照惯例,在发布新版本的 iOS 之后不久,苹果通常会停止旧版本的验证,以保护用户免受针对旧系统漏洞的侵害,同时,也以此确保设备运行最新的软件。与上上个版本一致,iOS 12.1.4 验证终止也是在新版本 iOS 12.2 发布十天后。- l% ~6 m' x; e+ K% X1 v6 L7 m1 R( W
最新的 iOS 12.2 版本在 3 月 26 日凌晨苹果发布会期间推送,新系统主要更新支持 Apple News+,HomeKit TV 兼容性,新的 Animoji 角色,以及电子钱包、控制中心和锁屏的用户界面更新。同时,iOS 12.2 解决了涉及 WebKit、Contacts、FaceTime、GeoServices,Mail、Messages、Safari 系统内核和其他关键软件的 43 个安全问题。! f! e6 u( \9 \
; m( V7 G5 D- C+ f6 q5 v: T
  欢迎关注苹果园网官方微信:苹果园网(zixunyun) 汇聚最新Apple动态,精选最热科技资讯。
菁菁苹果园提供技术支持,有任何问题可随时联系微信coolgps 或者 QQ41360481.

已有 0 个人发表评论

高级模式
B Color Image Link Quote Code Smilies
您需要登录后才可以回帖 登录 | 立即注册  

本版积分规则

加入VIP会员
快速回复 返回列表 客服中心





快速回复 返回顶部 返回列表