据2月2日消息报道,有iOS用户反映,在将设备与新的M1 Mac同步后,他们无法再打开iPhone或 iPad上的任何第三方应用。这些应用在打开后立即崩溃,这使得无法使用任何已安装的应用。/ ]. z0 _) a, E( h

, M. G1 N; m, w7 v' M
  • 相关问题反馈在2020 年 12月就出现了,也就是采用M1 芯片的新Mac推出一个月后,在苹果支持社区以及 Reddit上也有类似的用户反馈。
  • 根据用户的说法,在使用 Finder 将 iPhone 或 iPad 与 M1 Mac 同步后,从App Store安装的第三方应用会停止工作。如 Reddit 上分享的视频所示,只要用户点开这些应用,任何一个应用都会关闭。这个 bug 也会阻止应用程序被更新,甚至阻止从 App Store 安装新的应用程序。
  • 另一位用户在评论中表示,他在将设备与运行 macOS Catalina 的旧 Mac 连接并同步后,能够让安装的应用在 iPhone 上重新工作。然而,是什么原因导致的错误仍然是未知的,因为即使是苹果支持也无法给出解释。
  • 如果你有一台 M1 Mac,现在最好的办法是避免将 iOS 设备与 Mac 同步,直到苹果通过未来的软件更新修复这个错误。7 h7 c5 E: h$ N- d
  • 已有 0 个人发表评论

    高级模式
    B Color Image Link Quote Code Smilies
    您需要登录后才可以回帖 登录 | 立即注册  

    本版积分规则

    加入VIP会员
    快速回复 返回列表 客服中心





    快速回复 返回顶部 返回列表